Jump to content

Recommended Posts

Which browser are you using?

Ignore that; just spotted 'firefox' in your link - perhaps a better question is 'which version are you using'? I'm using Quantum 64 bit and it's fine.

EDIT: my version is 66.0.5 on Windows 10

Edited by Sontaran

Share this post


Link to post
Share on other sites

I have got the same problem using the following;

Firefox, 66.0.5

Chrome, 74.0.3729.131

Pale Moon, 28.5.0

All on an i5, Win 10, 64 bit box.

Seeing the same using FF, Chrome and Pale Moon on an AMD, Win 7, 32 bit box.

 

 

Share this post


Link to post
Share on other sites
On 12/05/2019 at 17:53, Andy_Grimes said:

Hi, not sure if this is the right place for this, I hope it is.

The Twitter and Facebook logos/links on my machine (Laptop) obscure the search facility box (see attached screenshot)

https://screenshots.firefox.com/rpDg0mGtpE5fvnPP/masonic-forum.com

Any help or advice woud be appreciated

Sorry it took so long, I've now put another search function button in on the section under the header.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...